Virtua IT, d.o.o.
Kotnikova ulica 35
1000 Ljubljana
Slovenija

T: +386 590 91780
E: info@virtua-it.si

Pozdravljeni,
na željo naših strank in bralcev našega spletnika (nanj se lahko prijavite), objavljamo našo konfiguracijsko skripto, ki jo uporabljamo za konfiguracijo vse mikrotik opreme, ki uporablja 2×2 mimo radijske enote. Poleg RB/SXT so to še izdelki serije RB/711 in vsi ostali, ki imajo WiFi kartico s temi lastnosmi, recimo R2N.

Skripto skopirajte v terminalno okno vašega Mikrotika, pred tem pa nastavite spremenjljivke v prvih par vrsticah. Še kratko pojasnilo glede teh spremenljivk:

  • No: prvo enoto nastavite na 1, drugo pa na 2. Tako skripta “ve” katera enota bo Access Point in katera bo klient. Če imate več klientov (P2mP scenarij, potem naj bodo vsi klienti konfigurirani z opcijo 2
  • autoip yes – skripta bo avtomatsko nastavila ip naslove iz segmenta 192.168.88.x, pri čemer bo AP dobil na koncu 1, klient pa 2. V tem primeru naslednjega parametra ni treba nastavljati
  • ip: če nastavite autoip na “no”, potem tule za vsako napravo določite svoj IP naslov
  • wdsSSID: SSID ki ga oddaja AP in ki ga išče klient
  • Frequency: frekvenca oddajanja AP,
  • password: geslo za kodiranje povezave in dostop do usmerjevalnika (zamenja admin geslo). Pri uporabi NV2 protokola standardni načini zaščite, ki jih najdemo v razdelku security-profile (wpa/wpa2, aes/tkip) ne veljajo več. V tem primeru uporabimo nv2-security in nv2-preshared-key, ki uporablja avtentikacijo podobno WPA2 in AES-ccm kodirnik.

:global No “1”
:global autoip “yes”
:global ip “192.168.88.1/24”
:global wdsSSID “P2P”
:global frequency “5300”
:global password “Tocka2Tocka”
#########################################################

:if ($No = 1) do={
:global ime “SXT-1”
:global mode “station-bridge”
:if ($autoip = “yes”) do={:global ip “192.168.88.1/24”}
} else={
:global ime “SXT-2”
:global mode “bridge”
:if ($autoip = “yes”) do={:global ip “192.168.88.2/24”}
}

/interface bridge
add disabled=no name=BackBone
/ip address add address=$ip interface=BackBone

/interface bridge port
add bridge=BackBone disabled=no interface=ether1
add bridge=BackBone disabled=no interface=wlan1

/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area=””
arp=enabled band=5ghz-onlyn basic-rates-a/g=6Mbps bridge-mode=enabled
channel-width=20/40mhz-ht-above compression=no country=no_country_set
default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=
0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=
no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5300
frequency-mode=manual-txpower frequency-offset=0 hide-ssid=yes
ht-ampdu-priorities=0,1 ht-amsdu-limit=8192 ht-amsdu-threshold=8192
ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7
ht-guard-interval=any ht-rxchains=0,1 ht-supported-mcs=”mcs-0,mcs-1,mcs-2,
mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-
14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23″
ht-txchains=0,1 hw-fragmentation-threshold=disabled hw-protection-mode=
none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 max-station-count=2007
mode=$mode mtu=1500
name=wlan1 noise-floor-threshold=default nv2-cell-radius=10
nv2-noise-floor-offset=default nv2-preshared-key=”$password” nv2-qos=default
nv2-queue-count=2 nv2-security=enabled on-fail-retry-time=100ms
periodic-calibration=default periodic-calibration-interval=60
preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=$ime
rate-selection=advanced rate-set=default scan-list=default
security-profile=default ssid=P2P station-bridge-clone-mac=
00:00:00:00:00:00 supported-rates-a/g=
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2
tx-power-mode=default update-stats-interval=disabled wds-cost-range=
50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no
wds-mode=disabled wireless-protocol=nv2 wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers=”1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9M
bps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:
17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,H
T40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-
7:17″
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=yes enable-polling=yes framer-limit=
3200 framer-policy=none

/ip firewall connection tracking set enabled=no

/interface wireless enable wlan1
/system identity set name=$ime

/user set admin password=$password

/system logging remove 0
/system logging remove 1
/system logging remove 2
/system logging remove 3
/system logging add topics=critical action=disk
/system logging add topics=critical action=echo
/system logging add topics=error action=disk
/system logging add topics=warning action=disk
/system logging action set 0 disk-lines=1000
/system logging action set 1 disk-lines=1000
/system logging action add target=disk disk-lines=1000 name=FirewallHits
/system logging set 0 topics=info,!firewall
/system logging add topics=firewall action=FirewallHits

Spletno mesto uporablja piškotke zaradi boljše uporabniške izkušnje. Z uporabo naše spletne strani potrjujete, da se z njihovo uporabo strinjate. Več o tem.

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close